Google ya no ofrece parches de seguridad a versiones anteriores a 4.4 KitKat

Google siempre ha mimado mucho la seguridad de su sistema operativo, añadiendo en cada actualización nuevas funcionalidades en cuanto a seguridad para proteger a nuestros terminales de ataques y vulnerabilidades.

Además, Google publicaba parches de seguridad en el código fuente para versiones antiguas de Android con cada nueva versión del sistema operativo con el que fabricantes y operadoras podrían corregir estas vulnerabilidades actualizando el terminal.

apertura-android-5-0-lollipop-errores

Gracias a SecurityStreet hemos podido conocer que Google ha decidido dejar de publicar estos parches para versiones de Android inferiores a Android 4.4 KitKat, una decisión bastante llamativa ya que Google siempre había optado por incluir estos parches de seguridad en el código.

Estos datos se han podido conocer cuando se reportaba un fallo de seguridad en el antiguo WebView, a lo que Google respondió que al tratarse de una versión inferior a Android 4.4 KitKat no corregirían dicho error.

Todo esto puede parecer una locura, pero esta decisión tomada por Google viene debido a que es muy raro que una compañía, que es quien tiene que proporcionar ese parche al usuario final, lance los parches de seguridad correspondientes para un terminal con una versión de Android antigua, por lo que era una pérdida de tiempo actualizar el código fuente de cada versión.

Borja Vivas

Entusiasta de la informática, luchando por hacerse un hueco en la red poniendo en marcha todos los proyectos que había pensado durante años. ¡Voy a por ello!

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *